Upgrades from 9.0.0-13 to 9.0.0-15 fail due to glib dependencies

SUMMARY

Steps to resolve an issue where upgrades from 9.0.0-13 to 9.0.0-15 were failing because of glib dependencies.

ISSUE

Upgrades from 9.0.0-13 to 9.0.0-15 fail due to glib dependencies.

RESOLUTION

Upgrade to version 9.1.0 or later of the Unitrends software.

CAUSE

A known bug in a version previous to 9.1.0.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us