NTLMv2 security option not supported for CIFS share mounts

SUMMARY

Steps to resolve an issue where the NTLMv2 security option was not supported for CIFS share mounts.

ISSUE

The NTLMv2 security option is not supported for CIFS share mounts.

RESOLUTION

Upgrade to version 9.1.0 or later of the Unitrends software.

CAUSE

A limitation in version 9.0.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us