Linux Error: 'Agent prerequisite checking is not supported for this client type'

SUMMARY

How to resolve this error and add the Linux client.

ISSUE

Trust credentials are not supported for Linux clients. Therefore, if you have the 'Establish Trust' box selected when adding a Linux client, the following error displays: 'Agent prerequisite checking is not supported for this client type'. To resolve this error, uncheck the ‘Establish Trust’ box and add the Linux client without supplying trust credentials. For details, see  To add a client to the Unitrends appliance in the Recovery-Series and UEB Administrator's Guide.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us