Security issues resolved in release 10.0

SUMMARY

This article describes security issues resolved in release 10.0.

ISSUE

The following security vulnerabilities were resolved in release 10.0:

In addition to these, security vulnerabilities involving:
  • xinetd/bpserverd socket and its protocol
  • api/storage interface
  • LOGDIR environment variable
were also resolved. 
Database use of SSLv2 was also restricted.

RESOLUTION

To resolve these issues, upgrade your appliance to version 10.0.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us