PHD, UVB, UEB and Recovery Series: Support for VMware ESXi 6.0/vCenter 6.0/vSphere 6.0

SUMMARY

VMware 6 support

ISSUE

To provide information on current and future support for VMware 6 and above architecture on Unitrends suite of products.
 

RESOLUTION

What Unitrends platform supports VMware 6.x architecture?
PHD: There is no support for VMware 6.x or newer architecture (PHD last version was 6.5.3.)
UVB: There is no support for VMware 6.x or newer architecture on Unitrends Virtual Backup (UVB last version was 8.0.6).
UEB and Recovery Series: Unitrends Enterprise Backup (UEB) 9.0.0 and newer, have support for VMware’s 6.x or newer architecture. The UEB will is called UB (Unitrends Backup Enterprise Edition Virtual Appliance) as of release 9.1.

What to do if you have a customer who has upgraded their environment to VMware 6.x or newer?
  • PHD: You must implement the current version of UB to capture backups of VMware 6 or newer.
  • UVB: You must implement the current version of UB to capture backups of VMware 6 or newer.
  • UEB/UB and Recovery Series: If you have upgraded to VMware 6 or newer, you will need to upgrade to the current version of UB.
 
What if the customer still wants to use UVB for the time being? Will it ever support VMware 6.x architecture?
UVB does not support Hosts running on VMware 6.x. Backups of Guest VMs running on VMware 6 are not guaranteed, even if they show successful. To protect systems on Hosts running VMware 6.x, you should disable all related UVB Schedules and deploy the latest version of UB to protect hose Guest VMs from within
 
EXCEPTION: A UVB VBA running the role of Presentation (P) only on VMware 6.x should not be impacted as long as UVB Managers (M) and Engines (E) are operating and protecting Hosts running VMware 4.x - 5.5, and supported version of Hyper-V or Xenserver. Any Managers or Engines operating on VMware 6.x may result in Inventory Sync failure and/or data corruption. If the UVB VBA on the VMware 6.x is a Presentation Manager role (PM), you will need to deploy a new Manager to a supported Hypervisor version.
 
To sum this up: VMware 6.x and newer is only supported in UB and Recovery Series Appliances running RecoveryOS 9.1 and newer. If you have upgraded to the VMware 6.x or newer architecture, you will need to stop using UVB for backups, and deploy the latest version of Unitrends Backup to continue protecting your environment and to be fully supported by Unitrends. You can acquire the Unitrends Backup (UB) trial from this link which includes documentation, software, and steps for obtaining a working license. You will also need to contact your Unitrends Representative to complete the licensing process.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us