System Requirements for the Boomerang appliance

SUMMARY

System Requirements for the Boomerang appliance

DESCRIPTION

Boomerang is a Virtual Appliance, supplied as an Open Virtualization Archive (OVA) for deployment into VMware environments.

Information on deploying the appliance can be found in this article.

Minimum VMware Requirements to protect with Boomerang.

  • ESX 5.x and above - Paid or Licensed (Not ESXi Free)
  • 2 vCPUs
  • 6GB RAM
  • 16GB Virtual Hard-disk (Thin provisioned)
  • VMXNET 3 Virtual Adaptor

Compatible browsers to use Boomerang appliance interface.

  • Internet Explorer 10+
  • Microsoft Edge
  • Firefox 33+
  • Chrome 39+
  • Safari 7.1+
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us