Enable Xenserver 7.0 and 7.1 support on Unitrends Backup Xen edition

SUMMARY

Support for Xenserver 7 .0 and 7.1 are supported under Unitrends release 9.0.0-15 and 10.0 (respectively)

ISSUE

XenServer upgraded to version 7.0 or 7.1 and unable to register the same to the Xen UEB.

An older version of XenServer (6.2 or 6.5) was registered to the Xen UEB and subsequently upgraded to XenServer 7.0. Now the inventory sync to get the latest list of VMs from the XenServer fails.

NOTE: If you need Xenserver 7.2 support, this will be included in a future release.  
Unitrends expectation for release cycle is vendor GA + 90 days to allow full product QA certification after the manufacturer's GA and in some cases first patch round.

RESOLUTION

Initially, a hotfix was released to support XenServer 7.0 on 9.0.0-15, and later 7.1 on 9.1.  
Xenserver 7.0 support was QA certified and included in product release 9.1
XenServer 7.1 support was QA certified and included in release 10.0

As all Xen UBs are already CentOS 6 appliances, they can be readily upgraded to release 10.0.
If you do not see updates available for your unit via the UI to release 10.0, confirm your replication target if you are using hot copy jobs is also upgraded, and contact unitrends Support for any other details.  

If you are currently on release 9.2 and are unable to upgrade to release 10.0 because your hot copy target cannot be updated at this time, or has not been updated by your vendor, please contact Unitrends Support for assistance.  

Note: XenServer protection requires deployment of a Xen UB image.  VMWare, Hyper-V, and Recovery Series appliances cannot protect Xen hosted VMs.  XenServer is not supported on UB Free editions or Essentials license tiers. Unitrends Recommends Enterprise edition or hogher for XenServer protection as appaware functionality is not compatible with the XenServer platform (agents are required for the protection of Exchange, SQL, Oracle, or Sharepoint).  

NOTES

This hotfix is currently in beta.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us