Replication from ESX 5 (hardware8) to ESX 4 may result in error, "A specified parameter was not correct"

SUMMARY

Attempting to replicate a hardware version 8 VM originating on a VMware ESX 5 host to a host that does not support hardware version 8 (e.g. ESX4) will result in the error

ISSUE

Attempting to replicate a hardware version 8 VM originating on a VMware ESX 5 host to a host that does not support hardware version 8 (e.g. ESX4) will result in the error:

CreateVM_Task returned an error : A specified parameter was not correct.

This is due to hardware version 8 VMs not being backward compatible with previous versions of ESX. These VMs should be replicated to an ESX 5 host instead

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us