Archive Drive is not Seen

SUMMARY

Archive Drive is not Seen

ISSUE

Purpose

This article will provide steps to reconnect an archive device which cannot be seen by the backup appliance.

Symptoms / Description

Occasionally, backup appliance cannot recognize a drive connected via an eSATA dock or a drive(s) connected via a Recovery Archive Unit (XDA). 

Cause

This may occur when an eSATA Dock or Recovery Archive Unit is rebooted and drive is not recognized even after the backup appliance is rebooted or power cycled.

Resolution

First steps for troubleshooting before calling into Support for assistance. Follow the steps below:

  • Go to the Administrators Guide > Adding an eSATA or USB backup copy target > To add an eSATA or USB backup copy target to verify that everything connected.
  • Make sure that the Archive RXDA or Dock is powered on.
  • If powered on, verify that lights are active on the Archive.
  • Make sure that on the RXDA or Dock that the drives are seated completely/correctly.
  • Make sure that the eSATA cables are connected.


If all of the above are good, then follow the steps below to troubleshoot:

  • Power down the Archive RXDA or Dock.
  • Unplug the Archive RXDA or Dock from the Unitrends Appliance
  • Power down the Unitrends Appliance from the Web UI
  • Reseat all the drive in the Archive RXDA or Dock
  • Power the Unitrends Appliance back online
  • Log into the Unitrends Web UI
  • Once logged in, navigate to Configure > Appliances, Backup Copy Target
  • Reconnect the Archive RXDA or Dock to the Unitrends Appliance
  • Power on the Archive RXDA or Dock
  • Return to the Web UI and 'Scan for Media'

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us