System Requirements - Unitrends Virtual Backup v8

SUMMARY

Hypervisor and Web Browser Requirements

ISSUE

The following requirements must be met to install and use Unitrends Virtual Backup v8.0

Browsers

(For web-based interface)

  • Mozilla Firefox
  • Google Chrome

For optimal performance, the web interface should be accessed from a machine with at least 1 dedicated CPU, 1GHZ or faster Intel or AMD processor, at least 1 GB of available memory, a gigabit or faster network connection, and viewed with a minimum resolution of 1280x1024.

 

Hypervisors

  • VMware vSphere™ 5.0 and 5.5

vSphere Hypervisor (ESXi free) is not supported
vSphere 6 and above are supported on UEB 9.0 and newer.

---------------------------------------

  • Microsoft Windows Server 2012 or Windows Server 2012 R2 (Standard and DataCenter editions) with the Hyper-V role enabled
  • Microsoft Hyper-V Server 2012 and Hyper-V Server 2012 R2 (free versions)

Non-English versions of Microsoft Windows are not supported.

---------------------------------------

  • Citrix XenServer 6.x and later

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us