Unitrends 10.0 Hyper-V Agent

SUMMARY

Protecting Hyper-V 2016 with the latest Unitrends 10.0 Windows Agent

DESCRIPTION

Unitrends release 10.0 supports host-level protection of VMs that reside on Windows Server 2016 and Hyper-V Server 2016 platforms.  For details on protecting Hyper-V 2016, see page 11 of the Upgrade Guide for Recovery Series and Unitrends Backup 10.0.

 

RESOLUTION

The 10.0.0-3 Windows agent is required for full Hyper-V 2016 support and may be obtained from the Downloads page.

LINK TO ADVISORIES

    Was this article helpful?
    0 out of 0 found this helpful
    Have more questions? Contact us