What hypervisors are supported?

SUMMARY

This article explains which hypervisors and versions are supported for Unitrends Free.

ISSUE

Unitrends Free can be deployed in the following environments:

  • VMware server running ESXi 5.0, 5.1, or 5.5. It can be a standalone host or one managed by a vCenter server.
  • Hyper-V on Windows 2012 or Windows 2012 R2.
For more information about supported hypervisors, see Hypervisor requirements and considerations in the Unitrends Free Administrator's Guide.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us