Error: The REST APIs are not supported on this appliance OS version

ISSUE

The following error is displayed:  The REST APIs are not supported on this appliance OS version

RESOLUTION

In order to use the updated user interface in Unitrends 9.0 and above, the Unitrends appliance must be running CentOS6.

Please consult CentOS 6 Upgrade Status for details on the process for upgrading your appliance from CentOS5 to CentOS6.
 

CAUSE

Attempting to use the new 9.0 UI on an appliance running CentOS5.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us