Hot Copy (replication) jobs not running after 10.4 update

SUMMARY

after upgrading to release 10.4, some customers may note replication is not longer processing.

ISSUE

Replication is not queuing jobs after upgrade to release 10.4.  

RESOLUTION

Verify repqueuer is not running:
connect to the appliance via SSH using the root OS user and secure password.  

> repqueuer_ctl status
results will indicate either it is running (in which case your issue lies elsewhere) or that it is not (likely this issue)

>repqueuer_ctl pull
results may indicate package not available or not found.  If this indicated "image already present" then this KB is not your issue.  

Assuming image was not found, this confirms the issue is that the appliance is unable to access repo.unitrends.com on port 443.  



Resolution:
Port 443 must be opened outgoing between the unitrends appliance and repo.unitrends.com.  This is a new requirement in order to update to release 10.4 that was not prior required with earlier Unitrends releases.  At this time this issue cannot be resolved without this connection.  Offline image upgrade media, once released for 10.4, could also potentially resolve this issue but is not available as of the creation of this KB.  

Once the port is confirmed open, rerun repqueuer_ctl pull which will install the packages needed for 10.4 replication.   
After installation it may be necessary to run repqueuer_ctl start to launch the service.  

After installation, ensure repqueuer_ctl status shows "repqueuer is running"  replication will begin queuing after this point once backups pending replication are analyzed, which may take several minutes.  If it has not started 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us