Release 9.1.2 Prerequisites and Smartsheet Sign-up Request

SUMMARY

A list of items to address prior to upgrading to release 9.1.2.

ISSUE

There are a number of prerequisites that must be met prior to upgrading to Unitrends Backup release 9.1.2.

RESOLUTION

Address the following prior to upgrading to release 9.1.2:

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us