Unitrends Hyper-v services admin tool won't launch

SUMMARY

In very secure environments, the Unitrends Hyper-V Services Admin Tool won't launch, therefore you cannot complete the installation.

ISSUE

Problem

In very secure environments, the Unitrends Hyper-V Services Admin Tool won't launch, therefore you cannot complete the installation. 

Resolution

CSI compliance can prevent the RabbitMQ and Unitrends Hyper-V Services from running correctly.  In this case you will need to  disable any type of security compliance, for example, CSI.

Below is an example of  a setting that caused issues.
User-added image

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Contact us